9000 - Non si avvia KO!!!!!!!

Angolo riservato alle discussioni inerenti i modelli classici e storici.
Regole del forum
Ogni volta che si apre un nuovo topic nelle sezioni tecniche bisogna:
- Aprire il topic nella sezione corretta in base al modello.
- Dare al topic un titolo adeguato.

Il titolo del topic deve contenere: modello e motorizzazione della tua Saab, anticipazione dell'argomento specifico della discussione.

Esempio di titolo corretto: "C900 - Spia Check Engine accesa e difficoltà di avviamento"
Esempi di titoli scorretti: "Problemi", "Non parte", "Aiuto la mia Saab fatica ad accendersi".
Messaggio
Autore
GheSo
Moderatore
Messaggi: 11537
Iscritto il: domenica 24 gennaio 2010, 14:03

Re: 9000 - Non si avvia KO!!!!!!!

#41 Messaggio da leggere da GheSo » mercoledì 12 novembre 2014, 13:18

Se qualcuno ha uno schema elettrico, o la possibilità di chiedere a un meccanico che le conosce, si potrebbe verificare il perché di questa cosa.
Comunque, buono a sapersi, grazie!
9-3 TTid Sentronic

nicola9000
Utente
Messaggi: 65
Iscritto il: mercoledì 23 aprile 2014, 23:56
Località: Busalla Genova
Contatta:

Re: R: 9000 - Non si avvia KO!!!!!!!

#42 Messaggio da leggere da nicola9000 » giovedì 13 novembre 2014, 2:17

io ho lo schema elettrico e sul pedale del freno c'è un micro che porta il +12v direttamente da un fusibile al pin 15 della centralina purtroppo è difficile anzi direi impossibile sapere come il software della centralina gestita da un processore a 32bit ...(nel '96!!!!!!) gestisce quest' ingresso e quello della frizione va al cruise control che a sua volta va nuovamente alla centralina...... ora sto rimontando tutta la plancia plastiche ecc.... ma una volta finito voglio provare a vedere cosa succede appunto ristaccando i fili dei due micro, provare la centralina trionic che ho comprato da jolly autodemolizioni rimettere la DI vecchia..... insomma essere certo matematicamente del perché... non partiva visto i tanti pezzi conivolti nelle prove .....anche per guidarla tranquillo .... senza aspettarmi qualche sorpresa da un momento all altro.... mi piacerebbe trovare invece lo schema dei collegamenti di tutti quei piccoli o meno, tubetti che girano intorno alla testa aspirazione ecc, e il funzionamento o meglio la funzione di quella piccola valvolina metà bianca metà rossa posizionata sopra al coperchio delle punterie appunto collegata a due di quei tanti piccoli tubetti misteriosi.......

velvet
Utente
Messaggi: 3243
Iscritto il: lunedì 17 ottobre 2005, 11:45

Re: R: 9000 - Non si avvia KO!!!!!!!

#43 Messaggio da leggere da velvet » giovedì 13 novembre 2014, 10:20

nicola9000 ha scritto:io ho lo schema elettrico e sul pedale del freno c'è un micro che porta il +12v direttamente da un fusibile al pin 15 della centralina purtroppo è difficile anzi direi impossibile sapere come il software della centralina gestita da un processore a 32bit ...(nel '96!!!!!!) gestisce quest' ingresso e quello della frizione va al cruise control che a sua volta va nuovamente alla centralina...... ora sto rimontando tutta la plancia plastiche ecc.... ma una volta finito voglio provare a vedere cosa succede appunto ristaccando i fili dei due micro, provare la centralina trionic che ho comprato da jolly autodemolizioni rimettere la DI vecchia..... insomma essere certo matematicamente del perché... non partiva visto i tanti pezzi conivolti nelle prove .....anche per guidarla tranquillo .... senza aspettarmi qualche sorpresa da un momento all altro.... mi piacerebbe trovare invece lo schema dei collegamenti di tutti quei piccoli o meno, tubetti che girano intorno alla testa aspirazione ecc, e il funzionamento o meglio la funzione di quella piccola valvolina metà bianca metà rossa posizionata sopra al coperchio delle punterie appunto collegata a due di quei tanti piccoli tubetti misteriosi.......
La valvolina se è come nella C900 è un anti-ritorno fumi. Consente cioè un flusso solo unidirezionale verso l'aspirazione.

nicola9000
Utente
Messaggi: 65
Iscritto il: mercoledì 23 aprile 2014, 23:56
Località: Busalla Genova
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#44 Messaggio da leggere da nicola9000 » giovedì 13 novembre 2014, 14:27

Ok perfetto immaginavo fosse qualcosa di simile infatti parte dal coperchio delle punterie e va all aspirazione, ma cercandola su ebay c'era una descrizione forse dovuta a una traduzione..... frettolosa che le dava tutt altra importanza direi quasi vitale.... ti ringrazio molto.ciao nicola

nicola9000
Utente
Messaggi: 65
Iscritto il: mercoledì 23 aprile 2014, 23:56
Località: Busalla Genova
Contatta:

Re: 9000 - Non si avvia ......avviava...

#45 Messaggio da leggere da nicola9000 » domenica 23 luglio 2017, 23:24

Tanto per completare la storia ci fosse qualcuno curioso di sapere come è andata a finire...... prima di provare a sostituire la DI rossa come qualcuno qui sapientemente mi aveva consigliato....... ho provato per ovvi motivi di costo a sostituire la centralina,....a bypassare l'antifurto.... senza risultato...... una volta arrivata la DI rossa situazione identica ma ovviamente più disperato perché ormai non rimaneva che cambiare la macchina intera...... se non che per un colpo di fortuna mi sono accorto che quando ho sostituito la centralina con una recuperata dal demolitore (100€).... nel rimetterla nella sua posizione devo avere messo male il connettore... Infatti arrivata la DI rossa ovviamente la situazione non poteva cambiare nemmeno eliminando l'antifurto,.... allora venendomi il dubbio che potesse essere la centralina del demolitore ho rimesso quella vecchia e sostituendola mi sono accorto che il connettore anche se per un niente era malmesso..... mi viene la pelle d'oca ancora ora a rivivere il momento in cui si è riaccesa la speranza....... e dopo mesi finalmente è ripartita,...concludendo il guasto principale era la DI rossa... che mi ha procurato il mio rivenditore di fiducia dove abito ancora a qualche euro meno di quello che l'ho trovata su ebay.

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti