9000 - Non si avvia KO!!!!!!!

Angolo riservato alle discussioni inerenti i modelli classici e storici.
Regole del forum
Ogni volta che si apre un nuovo topic nelle sezioni tecniche bisogna:
- Aprire il topic nella sezione corretta in base al modello.
- Dare al topic un titolo adeguato.

Il titolo del topic deve contenere: modello e motorizzazione della tua Saab, anticipazione dell'argomento specifico della discussione.

Esempio di titolo corretto: "C900 - Spia Check Engine accesa e difficoltà di avviamento"
Esempi di titoli scorretti: "Problemi", "Non parte", "Aiuto la mia Saab fatica ad accendersi".
Messaggio
Autore
nicola9000
Utente
Messaggi: 65
Iscritto il: mercoledì 23 aprile 2014, 23:56
Località: Busalla Genova
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#21 Messaggio da leggere da nicola9000 » venerdì 30 maggio 2014, 15:39

.. :sorry: purtroppo l'antifurto è quello di serie... e per motivi di costi mi devo arrangiare ...unica soluzione potrebbe essere assistenza saab ma qs piccolo intoppo sono già a quota 450 euro :evilgrin: :evilgrin: ...

nicola9000
Utente
Messaggi: 65
Iscritto il: mercoledì 23 aprile 2014, 23:56
Località: Busalla Genova
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#22 Messaggio da leggere da nicola9000 » martedì 10 giugno 2014, 8:06

Avrei ancora bisogno dei Vs consigli... mi servirebbe lo schema elettrico della macchina io ne ho trovato uno in rete ma è della 2300 turbo la mia invece è il 2000turbo Aereo. del '96... e ho notato che c'è e qualche differenza ad esempio non riesco a trovare l'interruttore inerziale che stacca la pompa, è impossibile che non ci sia, purtroppo dopo avere sostituito la DI rossa ed aver bypassato l'antifurto e dando il positivo alla bobina della relè della pompa funziona e la benzina arriva ma per qualche oscuro motivo la centralina decide di non farla andare ... anzi per sicurezza ho anche levato il coperchio delle punterie per essere certo che la catena fosse a posto....
grazie.

nicola9000
Utente
Messaggi: 65
Iscritto il: mercoledì 23 aprile 2014, 23:56
Località: Busalla Genova
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#23 Messaggio da leggere da nicola9000 » venerdì 13 giugno 2014, 23:33

Mi sono accorto ora che ho ri-risposto ma chissà dove è finita.... vi chiedevo ancora un aiuto....e cioè lo schema elettrico ,purtroppo quello che ho della 2300Turbo è leggermente diverso dalla mia che è la 2000T aereo,... ho cambiato la centralina controllato la pompa bypassato l'antifurto, controllata anche la catena di distribuzione..... ma nn ne vuole sapere!!!.. :o( :o( forse con lo schema giusto riesco a capire cosa può interdire la centralina che appena giro la chiave fa girare un attimo la pompa della benzina e poi basta.... :sorry: incomincio ad entrare in zona sfiducia...... oltre tutto ad agosto scade il bollo e devo decidermi alla svelta se.... preferisco nn pensarci.. :sad: :sad:

Avatar utente
glicheri
Webmaster
Messaggi: 2252
Iscritto il: lunedì 5 novembre 2007, 12:47
Località: Uri (SS)
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#24 Messaggio da leggere da glicheri » venerdì 13 giugno 2014, 23:51

Ciao. Ma la spia di check engine non si accende?? Essendo del 96 non è che ha già una delle prime prese obdii? Se l'avesse potresti fare un po di diagnosi x capire che male gli è preso. La DI fa scintillare le candele?
Gli iniettori aprono almeno quando tenti l'avvio?

Inviato dal mio GT-I9070 utilizzando Tapatalk
Saab 9000 CSE Turbo EP 16V 108KW + GPL (1993)
Saab C900 Cabrio Turbo S 16V 126kw con centralina rossa + GPL (185 HP)(1991)
Saab 9-5 Aero Wagon Monofuel GPL 169KW (2001)
ImmagineImmagineImmagine

Avatar utente
glicheri
Webmaster
Messaggi: 2252
Iscritto il: lunedì 5 novembre 2007, 12:47
Località: Uri (SS)
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#25 Messaggio da leggere da glicheri » venerdì 13 giugno 2014, 23:52

Hai spento l'antifurto con la chiave in dotazione?

Inviato dal mio GT-I9070 utilizzando Tapatalk
Saab 9000 CSE Turbo EP 16V 108KW + GPL (1993)
Saab C900 Cabrio Turbo S 16V 126kw con centralina rossa + GPL (185 HP)(1991)
Saab 9-5 Aero Wagon Monofuel GPL 169KW (2001)
ImmagineImmagineImmagine

nicola9000
Utente
Messaggi: 65
Iscritto il: mercoledì 23 aprile 2014, 23:56
Località: Busalla Genova
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#26 Messaggio da leggere da nicola9000 » sabato 14 giugno 2014, 1:33

ciao innanzi tutto grazie per la risposta,. := .. si la macchina ha la presa OBD a cui ne ho collegato uno di quelli economici e mi dice che c'è un problema di iniezione ma non mi dice abbastanza per sapere dove toccare.... la macchina è ferma in garage quindi è complicato falrgli fare una diagnosi al centro Saab oltre che costoso, :sorry: ... ho già sostituito la DI sulla testa, cavallottato l'antifurto e controllato il funzionamento della pompa della benzina quando viene comandata...e cioè solo un secondo all'accensione,.... non si accende nessuna spia strana sul cruscotto,. :vilain: .. la mia è del '96 turbo aereo 2000 non riesco a trovare lo schema elettrico ne ho uno ma è della 2300turbo, purtroppo ho visto che ci sono delle differenze, controllerò lo scintillio delle candele e il funzionamento degli iniettori ma ho quasi la certezza matematica che non daranno segni di vita come se la centralina decidesse per qualche motivo di non farli andare, 8) vorrei sapere quali potrebbero essere le condizioni date da qualche sensore ..forse... per cui la centralina decide di non far partire la macchina.... grazie ancora per la risposta.

Avatar utente
glicheri
Webmaster
Messaggi: 2252
Iscritto il: lunedì 5 novembre 2007, 12:47
Località: Uri (SS)
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#27 Messaggio da leggere da glicheri » sabato 14 giugno 2014, 6:59

Fatte le verifiche alle candele ti direi anche di far la prova stupida della pomoa benzina. Staccare ol tubo benzina dal rail iniettori metterlo dentro una bottiglia di plastica e girare il quadro x capire se la pompa il suo lavoro lo fa a dovere o se viene tagliata lei invece di iniezione e accensione.

Inviato dal mio GT-I9070 utilizzando Tapatalk
Saab 9000 CSE Turbo EP 16V 108KW + GPL (1993)
Saab C900 Cabrio Turbo S 16V 126kw con centralina rossa + GPL (185 HP)(1991)
Saab 9-5 Aero Wagon Monofuel GPL 169KW (2001)
ImmagineImmagineImmagine

nicola9000
Utente
Messaggi: 65
Iscritto il: mercoledì 23 aprile 2014, 23:56
Località: Busalla Genova
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#28 Messaggio da leggere da nicola9000 » sabato 14 giugno 2014, 11:32

La prova della pompa della benzina l'avevo già fatta, quando giro la chiavetta la pompa manda un pò di benzina ma direi un secondo cioè un dito di benzina in un flacone di ammorbidente di quelli da 2l dove entra raccordo e tutto senza paura di perderla ovunque.....

Avatar utente
glicheri
Webmaster
Messaggi: 2252
Iscritto il: lunedì 5 novembre 2007, 12:47
Località: Uri (SS)
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#29 Messaggio da leggere da glicheri » sabato 14 giugno 2014, 13:39

E quindi li sei ok. Probabilmente ha un sistema di controllo x cui se entro un secondo non va in pressione viene spenta x prevenire incendi

Inviato dal mio GT-I9070 utilizzando Tapatalk
Saab 9000 CSE Turbo EP 16V 108KW + GPL (1993)
Saab C900 Cabrio Turbo S 16V 126kw con centralina rossa + GPL (185 HP)(1991)
Saab 9-5 Aero Wagon Monofuel GPL 169KW (2001)
ImmagineImmagineImmagine

Avatar utente
autoeconomo
Consigliere
Messaggi: 6932
Iscritto il: lunedì 13 agosto 2007, 19:51
Località: Trieste

Re: 9000 - Non si avvia KO!!!!!!!

#30 Messaggio da leggere da autoeconomo » sabato 14 giugno 2014, 14:56

Tutti i manuali di seguito sono per le Saab 9000 MY95 o più recenti.

Questo dovrebbe essere lo schema dell'allarme, la parte relativa al taglio della pompa benzina.
WIS 9000 3-5 pg21.jpg
Questo lo schema elettrico sempre dell'allarme
WIS 9000 3-5 pg141 list.JPG
WIS 9000 3-5 pg141 schema.JPG
Indice dello schema elettrico, dimmi le pagine che potrebbero interessarti così faccio la foto e la pubblico.
WIS 9000 3-2 indice.JPG
Saab passate: 900 Sedan Turbo, 9000CD, 9000CSE, 9-5 SE
Ora: Saab 900 Turbo 16, Saab 9000 Aero, Saab 900NG Aero

ImmagineImmagine

nicola9000
Utente
Messaggi: 65
Iscritto il: mercoledì 23 aprile 2014, 23:56
Località: Busalla Genova
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#31 Messaggio da leggere da nicola9000 » domenica 15 giugno 2014, 13:22

ciao ti ringrazio ancora sei molto gentile le pagine interessanti sono tante purtroppo anzi forse non so se te lo avevo già chiesto quando mi hai mandato quelle relative ai sedili se non c'è modo di poterlo trovare,comprare quel manuale che penso che abbia un valore inestimabile,(per noi)... nel frattempo le pagine sono quelle relative alla DI alla centralina principale accensione guardando la foto dell'indice potrebbero essere la 48,64,82,360 non sono riuscito a trovare mai ad esempio dove avviene l'interruzzione della pompa della benzina in caso di urto..... cmq vedi Tu sicuramente lo sai meglio di me.
grazie
nicola :)

Avatar utente
autoeconomo
Consigliere
Messaggi: 6932
Iscritto il: lunedì 13 agosto 2007, 19:51
Località: Trieste

Re: 9000 - Non si avvia KO!!!!!!!

#32 Messaggio da leggere da autoeconomo » lunedì 16 giugno 2014, 18:32

Nei prossimi giorni faccio le foto di quanto richiesto e le pubblico. Prima o poi scannerizzerò (o scansionerò?) il tutto e lo pubblicherò.
In ogni caso se ti serve altro, per quanto posso, sono a disposizione.
Saab passate: 900 Sedan Turbo, 9000CD, 9000CSE, 9-5 SE
Ora: Saab 900 Turbo 16, Saab 9000 Aero, Saab 900NG Aero

ImmagineImmagine

nicola9000
Utente
Messaggi: 65
Iscritto il: mercoledì 23 aprile 2014, 23:56
Località: Busalla Genova
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#33 Messaggio da leggere da nicola9000 » lunedì 16 giugno 2014, 19:57

Ti ringrazio io nel frattempo studio... e spero qs mattina ho collegato un oscilloscopio sulla DI... e per fortuna o sfortuna nn si sa nn gli arriva nessun impulso dalla centralina .... devo verificare tutti i sensori che fanno capo alla centralina e poi non rimane che lei....

Inviato dal mio GT-I9100 utilizzando Tapatalk

Avatar utente
autoeconomo
Consigliere
Messaggi: 6932
Iscritto il: lunedì 13 agosto 2007, 19:51
Località: Trieste

Re: 9000 - Non si avvia KO!!!!!!!

#34 Messaggio da leggere da autoeconomo » martedì 17 giugno 2014, 2:32

Pagina 82 non credo ti serva, il 4 cilindri ha il Trionic.

Ecco pagina 48 e 49
3-2 pg 48.jpg
3-2 pg 49.jpg
Saab passate: 900 Sedan Turbo, 9000CD, 9000CSE, 9-5 SE
Ora: Saab 900 Turbo 16, Saab 9000 Aero, Saab 900NG Aero

ImmagineImmagine

Avatar utente
autoeconomo
Consigliere
Messaggi: 6932
Iscritto il: lunedì 13 agosto 2007, 19:51
Località: Trieste

Re: 9000 - Non si avvia KO!!!!!!!

#35 Messaggio da leggere da autoeconomo » martedì 17 giugno 2014, 13:20

Ecco pagina 64
3-2 pg 64.jpg
Pagina 65
3-2 pg 65.jpg
Pagina 66
3-2 pg 66.jpg
Pagina 67
3-2 pg 67.jpg
Pagina 68
3-2 pg 68.jpg
Pagina 69
3-2 pg 69.jpg
Saab passate: 900 Sedan Turbo, 9000CD, 9000CSE, 9-5 SE
Ora: Saab 900 Turbo 16, Saab 9000 Aero, Saab 900NG Aero

ImmagineImmagine

Avatar utente
autoeconomo
Consigliere
Messaggi: 6932
Iscritto il: lunedì 13 agosto 2007, 19:51
Località: Trieste

Re: 9000 - Non si avvia KO!!!!!!!

#36 Messaggio da leggere da autoeconomo » martedì 17 giugno 2014, 13:21

Pagina 360
3-2 pg 360.jpg
Pagina 363
3-2 pg 363.jpg
Pagina 364
3-2 pg 364.jpg
Saab passate: 900 Sedan Turbo, 9000CD, 9000CSE, 9-5 SE
Ora: Saab 900 Turbo 16, Saab 9000 Aero, Saab 900NG Aero

ImmagineImmagine

nicola9000
Utente
Messaggi: 65
Iscritto il: mercoledì 23 aprile 2014, 23:56
Località: Busalla Genova
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#37 Messaggio da leggere da nicola9000 » mercoledì 18 giugno 2014, 1:51

Oggi ho mostrato ad un mio collega di lavoro tutte qs scansioni che hai pubblicato e che hai fatto... e lui sbigottito mi ha detto..... ma quanto lavoro... ma che strano di qs tempi qualcuno che fa così tanto per un altro.... e si gli ho risposto io più ringraziarlo e per fortuna che esiste ancora qualcuno così. ... Guardando un po il materiale prezioso ho già scoperto dalvo errori ma domani mattina verifico che sensori giri motori ce ne sono due uno in prossimità della pompa dell olio e l altro sul volano quello sul volano sembrerebbe..... apposto. .. qs mattina ho visto che il main relay attivato dalla centralina nn viene eccitato e di conseguenza nemmeno la Di.... se ne esco vivo voglio fare qualcosa per provare la DI a banco... Grazie ancora!!!

Inviato dal mio GT-I9100 utilizzando Tapatalk

nicola9000
Utente
Messaggi: 65
Iscritto il: mercoledì 23 aprile 2014, 23:56
Località: Busalla Genova
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#38 Messaggio da leggere da nicola9000 » martedì 2 settembre 2014, 20:41

ciao a tutti, sono sempre io, sempre con lo stesso problema,saab ferma sempre ormai dal 1°maggio.....giornata giusta per voler andare in pensione si potrebbe dire.... :o(
dopo aver sostituito la Di e altre mille prove ho provato a sostituire il sensore sul volano, la saab non lo fa più nei magazzini almeno quelli a genova non c'è più... trovato su internet in inghilterra, descrizione e foto perfette proviamo,....il sensore ha il corpo metallico.... ovviamente mi arriva di plastica e non entra perchè più lungo..... allora con il dodice saab che mi sono fatto dare del sensore lo trovo a torino,... più perfetto di così?? si direbbe!, il sensore arriva....il corpo sensore è sempre di plastica e non l'ho neppure provato ma direi che anche lo spinotto è diverso... :sorry: :sorry: :sorry: la cosa peggiore è che ho dato il sensore vecchio a un tipo che conosce un altro tipo che ha un amico...ecc.... chissà quando lo rivedo!!!! ...cmq allego una foto del sensore vecchio recuperata su internet...se qualcuno sa dove trovarlo ha da vendermelo (seeee sogno ad occhi aperti).... o ha il codice del sensore magari più giusto del mio.... nel frattempo visto che ne ho ben due di plastica proverò a fare qualche distanziale supporto per quelli che ho comprato.
Allegati
sensore.jpg
sensore.jpg (12.31 KiB) Visto 2144 volte

nicola9000
Utente
Messaggi: 65
Iscritto il: mercoledì 23 aprile 2014, 23:56
Località: Busalla Genova
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#39 Messaggio da leggere da nicola9000 » mercoledì 12 novembre 2014, 3:43

Ciao a tutti finalmente dopo circa 6mesi....una buona notizia !!!!!!!!!! ho sentito la musica della mia Saab.... non mi sembra ancora vero!!!!! Scrivo per ringraziare tutti chi con consigli chi con schemi e materiale vario... hanno cercato di aiutarmi...... ho provato a sostituire la DI il sensore sul volano ed infine la centralina, ho smontato vivisezionato la centralina dell antifurto, cruscotto ecc... poi ormai quando mi ero direi arreso e pensavo già al peggio considerando anche l'aiuto di pinocchio..... mi ha incuriosito quel micro che dal pedale del freno porta il positivo alla centralina.... ho infilato quindi la testa sotto il volante cosa nn facile visto la pancia..... e ho notato due cose lo spinotto del micro del freno non era ben infilato e che c 'è anche un micro sul pedale della frizione il cui spinotto era staccato..... ho infilato bene lo spinotto del freno e messo quello della frizione... poi appena sono riuscito a disincastrarmi dalla posizione da contorsionista... ho provato eeeeeee.... miracolo era dal 30aprile!!!!!! Che non partiva.... è possibile che il problema fosse uno di quei due micro sui pedali??????...... non è mai capitato a nessuno??....spero con l esperienza che mi sono fatto in qs mesi di poter aiutare qualcuno... come voi avete fatto con me ......grazie davvero a tutti.

Avatar utente
glicheri
Webmaster
Messaggi: 2252
Iscritto il: lunedì 5 novembre 2007, 12:47
Località: Uri (SS)
Contatta:

Re: 9000 - Non si avvia KO!!!!!!!

#40 Messaggio da leggere da glicheri » mercoledì 12 novembre 2014, 7:05

Ciao. Quelli dovrebbero essere gli switch del cruise control. In teoria credo che non dovrebbero influenzare la messa in moto. Ma boh!!! :)
Saab 9000 CSE Turbo EP 16V 108KW + GPL (1993)
Saab C900 Cabrio Turbo S 16V 126kw con centralina rossa + GPL (185 HP)(1991)
Saab 9-5 Aero Wagon Monofuel GPL 169KW (2001)
ImmagineImmagineImmagine

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti