problema relativo a connessioni elettriche retrocamera

Parliamo dell'aspetto tecnico delle automobili in generale in merito ad argomenti che non interessano un modello Saab specifico.

Moderatore: Consiglio Direttivo

Regole del forum
Ogni volta che si apre un nuovo topic nelle sezioni tecniche bisogna:
- Aprire il topic nella sezione corretta in base al modello.
- Dare al topic un titolo adeguato.

Il titolo del topic deve contenere: modello e motorizzazione della tua Saab, anticipazione dell'argomento specifico della discussione.

Esempio di titolo corretto: "9-3OG B205 - Spia Check Engine accesa e difficoltà di avviamento"
Esempi di titoli scorretti: "Problemi", "Non parte", "Aiuto la mia Saab fatica ad accendersi".
Messaggio
Autore
remagno
Utente
Messaggi: 1
Iscritto il: giovedì 28 novembre 2019, 15:50

problema relativo a connessioni elettriche retrocamera

#1 Messaggio da leggere da remagno » giovedì 28 novembre 2019, 16:03

Buonasera a tutti, sono un possessore di una saab 93 sw del 2008 , macchina fantastica, mi è venuta la balzana idea di montare una retrocamera posteriore, tutto fatto connesso fotocamera alla radio 7" collegato cavo commutazione insomma funziona tutto se non che... i led della retrocamera anche a auto spenta lampeggiano, i collegamenti sono stati fatti sfruttando la lampada della retro (quasi irraggiungibile sulla sw), e si scarica la batteria nel giro di 4 ore.

AIUTO.....

Avatar utente
Gio68
Socio
Messaggi: 194
Iscritto il: domenica 31 maggio 2015, 9:11
Località: Ghisalba BG

Re: problema relativo a connessioni elettriche retrocamera

#2 Messaggio da leggere da Gio68 » giovedì 28 novembre 2019, 22:13

Buonasera
Sicuramente sei nuovo del forum, dovresti correggere il titolo....e leggere il regolamento...
Sicuro che ti scaricano la batteria quei led ?
Io li ho messi sulle luci della targa, lampeggiano per 1 minuto poi si spengono e non ho problemi di batteria ,dovresti sicuramente mettere una resistenza (sentiamo chi ne sa più di me ) sulla retrocamera/led o sostituirla con una senza led


Inviato dal mio SM-A520F utilizzando Tapatalk

:l :l :)) :))

9-3 cabriolet 18 t

Non puoi avere tutto dalla vita.......mi basta la mia 9 - 3

Seba9-3
Utente
Messaggi: 1855
Iscritto il: martedì 24 ottobre 2006, 13:42

Re: problema relativo a connessioni elettriche retrocamera

#3 Messaggio da leggere da Seba9-3 » domenica 8 dicembre 2019, 12:26

Anch'io ho un sistema simile.. ma l 'ho montato sullo specchietto; ripresa anteriore e posteriore selezionabile con registrazione..
Io credo che il problema della batteria sia dovuto a dei collegamenti non proprio corretti proprio sul monitor.. io ho messo tutto sotto " chiave ", ovvero fintanto che non giro la chiave d'accensione, le telecamere sono scollegate.
Per i led, sento parlare in giro di certe resistenze da collegarsi in serie... prova a navigare in rete, troverai info utili sicuramente.
Saab 9-3 TTiD Aero Sentronic Sport Sedan 2008
Eleminazione farfalle collettore
Vetri full black
alettoncino Aero
Pinze rosse
Diffusore posteriore DTM
Antenna CB
Manicotti IC in acciaio
Griglie anteriore superiore/inferiore nido d'ape artigianali
Baffo inferiore Carbon Look
Lama inferiore DTM Carbon Look
Doppia presa carica USB veloce carbon look ( ex posacenere )

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti