C900 MY88 - Autoradio ed iPod

Angolo riservato alle discussioni inerenti i modelli classici e storici.

Moderatore: Consiglio Direttivo

Regole del forum
Ogni volta che si apre un nuovo topic nelle sezioni tecniche bisogna:
- Aprire il topic nella sezione corretta in base al modello.
- Dare al topic un titolo adeguato.

Il titolo del topic deve contenere: modello e motorizzazione della tua Saab, anticipazione dell'argomento specifico della discussione.

Esempio di titolo corretto: "C900 - Spia Check Engine accesa e difficoltà di avviamento"
Esempi di titoli scorretti: "Problemi", "Non parte", "Aiuto la mia Saab fatica ad accendersi".
Messaggio
Autore
Avatar utente
autoeconomo
Segretario
Messaggi: 7087
Iscritto il: lunedì 13 agosto 2007, 19:51
Località: Trieste

C900 MY88 - Autoradio ed iPod

#1 Messaggio da leggere da autoeconomo » mercoledì 10 dicembre 2008, 12:17

Su Orca ho monatato un'autoradio Alpine con attacco per iPod.
Quando spengo l'auto, l'alimentazione all'autoradio viene interrotta del tutto, quindi perdo ogni volta le memorie delle stazioni radio e tutte le altre impostazioni.
Succede anche sulla altre C900? Posso fare qualcosa per fare in modo che quando tolgo la chiave l'autoradio si spenga, ma non si interrompa del tutto l'alimentazione?

Per quanto riguarda l'iPod, quando è attaccato all'autoradio, funziona perfettamente e si ricarica, però quando tolgo la chiave e si spegne tutto, l'iPod rimane accesso.
Succede anche agli altri che hanno Alpine ed iPod?
Saab passate: 900 Sedan Turbo, 9000CD, 9000CSE, 9-5 SE, 900NG Aero.
Ora: Saab 900 Turbo 16, Saab 9000 Aero, Saab 9-3NG MY03 Vector

velvet
Utente
Messaggi: 3146
Iscritto il: lunedì 17 ottobre 2005, 11:45

#2 Messaggio da leggere da velvet » mercoledì 10 dicembre 2008, 12:28

Hai sbagliato i collegamenti. Su alcune autoradio ci sono diversi +12.
Ad esempio:

+12V sotto chiave per spegnimento ed accensione automatici all'avviamento dell'auto.
+12V diretti dalla batteria per il mantenimento delle memorie e/o alimentazione finale interno
+12V dalle luci strumentazione per regolare il dimmer in base alle luci del cruscotto

Se hai collegato tutto sotto chiave e la tua radio perde le stazioni è segno che non ha una memoria flash o una batteria tampone (strano, in una radio moderna) e ha bisogno di un 12V alla batteria, oltre a quello per l'accensione.

Avatar utente
autoeconomo
Segretario
Messaggi: 7087
Iscritto il: lunedì 13 agosto 2007, 19:51
Località: Trieste

#3 Messaggio da leggere da autoeconomo » mercoledì 10 dicembre 2008, 12:34

Quindi, in teoria, manca un cavo da 12v che va dalla batteria all'autoradio.
Saab passate: 900 Sedan Turbo, 9000CD, 9000CSE, 9-5 SE, 900NG Aero.
Ora: Saab 900 Turbo 16, Saab 9000 Aero, Saab 9-3NG MY03 Vector

AeroGT
Moderatore
Messaggi: 4386
Iscritto il: lunedì 11 luglio 2005, 23:01
Località: Liguria

#4 Messaggio da leggere da AeroGT » mercoledì 10 dicembre 2008, 13:25

Io ho Alpine ed I-pod
Con chiave tolta la radio non funziona, ma non perde memorie e rimane pure al punto del CD dov'è stata lasciata.
Con la chiave in posizione intermedia (quadro spento) la radio funziona.
L'I-pod invece essendo collegato solo con la presa cuffia rimane acceso. Se per caso è alimentato...togliendo la chiave cessa anche l'alimentazione

Avatar utente
autoeconomo
Segretario
Messaggi: 7087
Iscritto il: lunedì 13 agosto 2007, 19:51
Località: Trieste

#5 Messaggio da leggere da autoeconomo » mercoledì 10 dicembre 2008, 13:28

Ottimo, è proprio quello che volevo sapere. Darò un'occhiata ai cavi dell'autoradio, per risolvere il problema.
Saab passate: 900 Sedan Turbo, 9000CD, 9000CSE, 9-5 SE, 900NG Aero.
Ora: Saab 900 Turbo 16, Saab 9000 Aero, Saab 9-3NG MY03 Vector

Avatar utente
cerry83
Utente
Messaggi: 10548
Iscritto il: sabato 8 luglio 2006, 11:47
Località: Ferrara
Contatta:

#6 Messaggio da leggere da cerry83 » mercoledì 10 dicembre 2008, 13:52

autoeconomo ha scritto:Quindi, in teoria, manca un cavo da 12v che va dalla batteria all'autoradio.
si quoto velvet! in pratica hai fatto i collegamenti come se l'auto fosse una di quelle che alimenta di continuo l'autoradio (che è ascoltabile anche senza chiave) mentre invece ha un cavo +12V che serve a mantenere solo le memorie e l'orologio
Saab 9.5 Aero Wagon MY04
Saab 9000 turbo 16v MY89

Ex Saab 9.3 Aero Cabriolet MY03

Avatar utente
mark.saab900
Utente
Messaggi: 563
Iscritto il: giovedì 11 dicembre 2008, 10:19
Località: In ca' da mi!
Contatta:

#7 Messaggio da leggere da mark.saab900 » martedì 21 aprile 2009, 0:12

La radio ha un cavo giallo? Se ce l'ha solitamente è il cavo relativo alla memoria e va collegato al +12. In ogni caso se mi dici che modello di autoradio hai cerco lo schema e guardo se capisco se c'è il cavo "memory". :)
Saab 9-5 2.0t berlina my 2006 gasata BRC.
EX Saab 900 NG 2.0i SE my 1995 con frizione idraulica!

"Saab non crea prototipi per battere i record...li batte con la tua Saab"


Avatar utente
autoeconomo
Segretario
Messaggi: 7087
Iscritto il: lunedì 13 agosto 2007, 19:51
Località: Trieste

#8 Messaggio da leggere da autoeconomo » martedì 21 aprile 2009, 0:23

mark.saab900 ha scritto:La radio ha un cavo giallo? Se ce l'ha solitamente è il cavo relativo alla memoria e va collegato al +12. In ogni caso se mi dici che modello di autoradio hai cerco lo schema e guardo se capisco se c'è il cavo "memory". :)
Ho una Alpine CDE - 9874R. Il filo giallo va collegato direttamente alla batteria?
Saab passate: 900 Sedan Turbo, 9000CD, 9000CSE, 9-5 SE, 900NG Aero.
Ora: Saab 900 Turbo 16, Saab 9000 Aero, Saab 9-3NG MY03 Vector

Avatar utente
mark.saab900
Utente
Messaggi: 563
Iscritto il: giovedì 11 dicembre 2008, 10:19
Località: In ca' da mi!
Contatta:

#9 Messaggio da leggere da mark.saab900 » martedì 21 aprile 2009, 9:04

autoeconomo ha scritto:
mark.saab900 ha scritto:La radio ha un cavo giallo? Se ce l'ha solitamente è il cavo relativo alla memoria e va collegato al +12. In ogni caso se mi dici che modello di autoradio hai cerco lo schema e guardo se capisco se c'è il cavo "memory". :)
Ho una Alpine CDE - 9874R. Il filo giallo va collegato direttamente alla batteria?
Il giallo sulla sony che avevo era collegabile attraverso un capocorda assieme al +12 per mantenere le memorie. In ogni caso nel sistema ISO il giallo è il cavo Memory delle autoradio, ora è collegato che tu sappia? Comunque in mattinata guardo il manuale della tua radio e ti dico :).
Saab 9-5 2.0t berlina my 2006 gasata BRC.
EX Saab 900 NG 2.0i SE my 1995 con frizione idraulica!

"Saab non crea prototipi per battere i record...li batte con la tua Saab"


Avatar utente
mark.saab900
Utente
Messaggi: 563
Iscritto il: giovedì 11 dicembre 2008, 10:19
Località: In ca' da mi!
Contatta:

#10 Messaggio da leggere da mark.saab900 » martedì 21 aprile 2009, 9:09

Ecco, ho già controllato dato che l'ho trovato subito. Il giallo va collegato al +12 (batteria) come avevo pronosticato. Non sotto chiave altrimenti lo stacchi quando spegni la macchina.
Immagine
Saab 9-5 2.0t berlina my 2006 gasata BRC.
EX Saab 900 NG 2.0i SE my 1995 con frizione idraulica!

"Saab non crea prototipi per battere i record...li batte con la tua Saab"


DoctorViggen
Utente
Messaggi: 860
Iscritto il: sabato 4 aprile 2009, 16:23

#11 Messaggio da leggere da DoctorViggen » martedì 21 aprile 2009, 10:49

dietro l'autoradio inverti il giallo col rosso, di solito le autoradio hanno i connettori con i faston sul rosso e giallo.
Se vuoi che funzioni anche a chiave tolta metti rosso e giallo assieme e li colleghi sul positivo, che nelle saab e' il giallo.
Montato ieri il 2din con Dvd sulla mia 9.3 Viggen, che come impianto elettrico ecc e' la stessa roba
Immagine

2007 9-5 2.3T

Avatar utente
autoeconomo
Segretario
Messaggi: 7087
Iscritto il: lunedì 13 agosto 2007, 19:51
Località: Trieste

#12 Messaggio da leggere da autoeconomo » martedì 21 aprile 2009, 13:15

A me basta che tenga le memorie, se si spegne quando tolgo la chiave mi va bene.

Grazie dei consigli, fine settimana controllerò.
Saab passate: 900 Sedan Turbo, 9000CD, 9000CSE, 9-5 SE, 900NG Aero.
Ora: Saab 900 Turbo 16, Saab 9000 Aero, Saab 9-3NG MY03 Vector

Seba9-3
Utente
Messaggi: 1852
Iscritto il: martedì 24 ottobre 2006, 13:42

#13 Messaggio da leggere da Seba9-3 » martedì 21 aprile 2009, 13:25

Se hai collegato tutto sotto chiave e la tua radio perde le stazioni è segno che non ha una memoria flash o una batteria tampone (strano, in una radio moderna) e ha bisogno di un 12V alla batteria, oltre a quello per l'accensione
esattamente!
Il cavo giallo è la questione del tutto.
Però...l'Ipod indipendentemente dall'' autoradio può rimanerti acceso perchè ha una batteria interna propria( si ricarcia tramite obbligatoriamente su USB)...in alcuni, la puoi impostare come funzionalità.

Avatar utente
autoeconomo
Segretario
Messaggi: 7087
Iscritto il: lunedì 13 agosto 2007, 19:51
Località: Trieste

#14 Messaggio da leggere da autoeconomo » martedì 21 aprile 2009, 13:30

Seba9-3 ha scritto:
Se hai collegato tutto sotto chiave e la tua radio perde le stazioni è segno che non ha una memoria flash o una batteria tampone (strano, in una radio moderna) e ha bisogno di un 12V alla batteria, oltre a quello per l'accensione
esattamente!
Il cavo giallo è la questione del tutto.
Però...l'Ipod indipendentemente dall'' autoradio può rimanerti acceso perchè ha una batteria interna propria( si ricarcia tramite obbligatoriamente su USB)...in alcuni, la puoi impostare come funzionalità.
l'Ipod si spegne dopo un pò se non utilizzato, ma il mio se attaccato all'autoradio, rimane acceso finchè non si scarica la batteria.
Saab passate: 900 Sedan Turbo, 9000CD, 9000CSE, 9-5 SE, 900NG Aero.
Ora: Saab 900 Turbo 16, Saab 9000 Aero, Saab 9-3NG MY03 Vector

DoctorViggen
Utente
Messaggi: 860
Iscritto il: sabato 4 aprile 2009, 16:23

#15 Messaggio da leggere da DoctorViggen » martedì 21 aprile 2009, 14:04

autoeconomo ha scritto:
Seba9-3 ha scritto:
Se hai collegato tutto sotto chiave e la tua radio perde le stazioni è segno che non ha una memoria flash o una batteria tampone (strano, in una radio moderna) e ha bisogno di un 12V alla batteria, oltre a quello per l'accensione
esattamente!
Il cavo giallo è la questione del tutto.
Però...l'Ipod indipendentemente dall'' autoradio può rimanerti acceso perchè ha una batteria interna propria( si ricarcia tramite obbligatoriamente su USB)...in alcuni, la puoi impostare come funzionalità.
l'Ipod si spegne dopo un pò se non utilizzato, ma il mio se attaccato all'autoradio, rimane acceso finchè non si scarica la batteria.
Se e' quello dellaApple attiva la modalita' di riprmio d'energia. Quando non rleva pu' periferiche collegate dopo 5 minuti si spegne
Immagine

2007 9-5 2.3T

Avatar utente
autoeconomo
Segretario
Messaggi: 7087
Iscritto il: lunedì 13 agosto 2007, 19:51
Località: Trieste

#16 Messaggio da leggere da autoeconomo » martedì 21 aprile 2009, 18:26

DoctorViggen ha scritto:
autoeconomo ha scritto:
Seba9-3 ha scritto:
Se hai collegato tutto sotto chiave e la tua radio perde le stazioni è segno che non ha una memoria flash o una batteria tampone (strano, in una radio moderna) e ha bisogno di un 12V alla batteria, oltre a quello per l'accensione
esattamente!
Il cavo giallo è la questione del tutto.
Però...l'Ipod indipendentemente dall'' autoradio può rimanerti acceso perchè ha una batteria interna propria( si ricarcia tramite obbligatoriamente su USB)...in alcuni, la puoi impostare come funzionalità.
l'Ipod si spegne dopo un pò se non utilizzato, ma il mio se attaccato all'autoradio, rimane acceso finchè non si scarica la batteria.
Se e' quello dellaApple attiva la modalita' di riprmio d'energia. Quando non rleva pu' periferiche collegate dopo 5 minuti si spegne
Si, è l'iPod Apple, è già impostato così, ma lui se non lo stacco non si spegne.
Saab passate: 900 Sedan Turbo, 9000CD, 9000CSE, 9-5 SE, 900NG Aero.
Ora: Saab 900 Turbo 16, Saab 9000 Aero, Saab 9-3NG MY03 Vector

DoctorViggen
Utente
Messaggi: 860
Iscritto il: sabato 4 aprile 2009, 16:23

#17 Messaggio da leggere da DoctorViggen » mercoledì 22 aprile 2009, 0:00

strano il mio si spegne, pero' ho la sorgente JVC che l'ipod rileva (sullo schermo appare il logo JVC) quando spengo tutto e riaccendo parte sempre esattamente da dov'ero quando ho spento.
Oggi ho messo i woofer in porta. L'ampli non serve a un c***o e i fili che vanno alle porte hsnno un connettore che in saab hanno abilmente imboscato dietro la maledetta ventolina del clima... 30 cm di fili e 2 morsettiere e ho fatto tutto :))
Immagine

2007 9-5 2.3T

Avatar utente
cerry83
Utente
Messaggi: 10548
Iscritto il: sabato 8 luglio 2006, 11:47
Località: Ferrara
Contatta:

#18 Messaggio da leggere da cerry83 » mercoledì 22 aprile 2009, 1:41

cioé dove hai attaccato i woofer?
Saab 9.5 Aero Wagon MY04
Saab 9000 turbo 16v MY89

Ex Saab 9.3 Aero Cabriolet MY03

DoctorViggen
Utente
Messaggi: 860
Iscritto il: sabato 4 aprile 2009, 16:23

#19 Messaggio da leggere da DoctorViggen » mercoledì 22 aprile 2009, 9:31

cerry83 ha scritto:cioé dove hai attaccato i woofer?
Ciao, sulle porte arrivano i fili per i woofer (giallo/giallo bianco i sinistri) (bordeaux/ marrone cacchetta i destri)
I fili dei woofer pero' non sono collegati al connettore ISO...
Siccome ho passione di impianti audio ieri sera mi sono messo a ''tambarare'' e ho trovato il trucchetto :))
DIetro la ventolina bastarda (quella che rumoreggia sul sensore del clima) ci sono 2 spinotti abilmente nascosti e legati con un po' di nastro isolante alla parte inferiore dei cablaggi dietro la consolle.
Per trovarli:
-SFILI IL CLIMA
-SPINGI FUORI IL TASTO VUOTO A LATO DELLA VENTOLINA
-SOTTO AL CONNETTORE DELLA VENTOLINA, LIEVEMENTE A DESTRA TROVI 2 CONNETTORI STRANAMENTE 'VOLANTI''
-1 CONETTORE HA FILO ROSSO/NERO ED E' IN TENSIONE DI FORMA RETTANGOLARE APPIATTITA CON 2 PERNI LAERALI D'AGGANCIO
-1 CONNETTORE INVECE HA 4 FILI GIALLO/GIALLO BIANCO & MARRONCINO/ROSSASTRO
QUES'TULTIMO CONNETTORE E' DI FORMA RETTANGOLARE, LISCIO ED E' IL CONNETTORE CHE PORTA I CAVI AUDIO IN PORTA.
Basta prendere 60cm di cavo bifase, dividerlo in 2 pezzi da 30 cm e collegarlo a ponte dai cavi del connettore iso, meglio se dalla parte della radio se non e' quella di serie perche' sono piu' grossi mediante dei rubacorrente (per far prima e per non tagliare)
Con la radio originale usa woofer da 8 OHM che con la casse nel cruscotto anch'esse da 8 ohm vai a 4ohm (chissa' perche' in plancia sono da 8 ohm...)
Apro un topic con le foto appena rientro, sono in autostrada col blackberry
Immagine

2007 9-5 2.3T

Avatar utente
cerry83
Utente
Messaggi: 10548
Iscritto il: sabato 8 luglio 2006, 11:47
Località: Ferrara
Contatta:

#20 Messaggio da leggere da cerry83 » mercoledì 22 aprile 2009, 9:36

ok, la cosa che non ho capito però è dove alla fine sono attaccati i woofer, non asvendo l'ampli. Cioé...sono in parallelo alle casse sul cruscotto?
Quindi potresti metterci qualsiasi cassa, anche dei mid-range, giusto?
Saab 9.5 Aero Wagon MY04
Saab 9000 turbo 16v MY89

Ex Saab 9.3 Aero Cabriolet MY03

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti