C900 - Antenna elettica morta

Angolo riservato alle discussioni inerenti i modelli classici e storici.

Moderatore: Consiglio Direttivo

Regole del forum
Ogni volta che si apre un nuovo topic nelle sezioni tecniche bisogna:
- Aprire il topic nella sezione corretta in base al modello.
- Dare al topic un titolo adeguato.

Il titolo del topic deve contenere: modello e motorizzazione della tua Saab, anticipazione dell'argomento specifico della discussione.

Esempio di titolo corretto: "C900 - Spia Check Engine accesa e difficoltà di avviamento"
Esempi di titoli scorretti: "Problemi", "Non parte", "Aiuto la mia Saab fatica ad accendersi".
Rispondi
Messaggio
Autore
Avatar utente
throll
Socio
Messaggi: 1662
Iscritto il: mercoledì 15 giugno 2005, 14:11
Località: Prov. di Ferrara

C900 - Antenna elettica morta

#1 Messaggio da leggere da throll » domenica 20 settembre 2009, 13:19

Ciao a tutti belli e brutti :)
Premetto che sulla Ruby l'elettrauto mi ha installato l'autoradio collegata direttamente all'antenna elettrica senza nessun interruttore per l'azionamento a piacimento di quest'ultima (come aveva invece Stefano); tale soluzione comportsa secondo me ad un aggravio del lavoro per il motorino dell'antenna.
Ieri sera durante uno spegnimento di Ruby con radio accesa, l'antenna elettrica è "morta" di colpo poco dopo l'inizio della discesa.Nessun segno di vita.
Stamane ho controllato il fusibile dedicato sotto la panchetta ma tutto a posto.

cosa può essere :? :?
grazie
ImmagineImmagine

AeroGT
Moderatore
Messaggi: 4379
Iscritto il: lunedì 11 luglio 2005, 23:01
Località: Liguria

Re: Antenna elettica morta

#2 Messaggio da leggere da AeroGT » domenica 20 settembre 2009, 15:11

La garanzia scaduta!!!!! :evilgrin: :evilgrin: :evilgrin:

Scherzi a parte.... la moria delle antenne "classic" è nota... Son più quelle che non funzionano delle altre
Probabilmente il continuo sali-scendi dopo un lungo periodo di "fermo" l'ha stressata oltre misura.
Due scelte:
- Smontaggio, verifica, pulizia,....e poi ne compri una nuova...
- Ne compri direttamente una nuova....su ebay si trova facilmente a "costi umani"..... dopo di che rimetti l'interruttore come avevo io

Avatar utente
throll
Socio
Messaggi: 1662
Iscritto il: mercoledì 15 giugno 2005, 14:11
Località: Prov. di Ferrara

Re: Antenna elettica morta

#3 Messaggio da leggere da throll » domenica 20 settembre 2009, 15:39

[quote="AeroGT"]La garanzia scaduta!!!!! :evilgrin: :evilgrin: :evilgrin:

come è umano lei.... :sad:
vabbè, sottoporrò l'antenna assieme agli specchietti e alla serratura del bagagliaio, prima di metterla in letargo.
ImmagineImmagine

velvet
Utente
Messaggi: 3146
Iscritto il: lunedì 17 ottobre 2005, 11:45

Re: Antenna elettica morta

#4 Messaggio da leggere da velvet » domenica 20 settembre 2009, 16:50

La quasi totalità delle antenne C900 muore per mancanza di manutenzione. Il restante muore di trauma (lavaggio automatico, ragazzino dispettoso ecc).

La manuentezione è molto semplice, e basta farla una volta ogni due anni: si smonta l'antenna dalla sede, si apre la scatola che contiene il motore, la vite senza fine e l'estensibile in teflon. Si pulisce tutto con sgrassante, si asciuga con aria compressa e poi si riempie con generosa dose di grasso per ingranaggi in teflon (solitamente a base siliconica).

Nel riassemblare si passano i contatti con spray antiossidante, ci si assicura che la guarnizione su bordo superiore sia OK (sennò gocciola nel bagagliaio) e che il tubo di scolo inferiore sia ben posizionato (allagamento bagagliaio).

Et voilà, l'antenna è pronta per altri 2 anni di fedele servizio. Il massimo danno che possa accadere così è che si rompa per usura l'estensibile in teflon, ancora disponibile in Saab (!!) o da terze parti.

Avatar utente
throll
Socio
Messaggi: 1662
Iscritto il: mercoledì 15 giugno 2005, 14:11
Località: Prov. di Ferrara

Re: Antenna elettica morta

#5 Messaggio da leggere da throll » domenica 20 settembre 2009, 17:22

quindi vorresti dire che se la smonto e controllo i componenti uno ad uno posso trovare il difetto e sistemarlo senza dover sostituire l'intero blocco. >:]
ImmagineImmagine

AeroGT
Moderatore
Messaggi: 4379
Iscritto il: lunedì 11 luglio 2005, 23:01
Località: Liguria

Re: Antenna elettica morta

#6 Messaggio da leggere da AeroGT » domenica 20 settembre 2009, 17:47

Complimenti a Velvet per le sue spiegazioni estremamente precise e corrette... Veramente encomiabile
In effetti è la manutenzione che avevo fatto io appena presi la Ruby....ma nonostante sia stata spesso a riposo e non stressata il difetto si è ripresentato.

Lucantropo
Socio
Messaggi: 30072
Iscritto il: sabato 15 ottobre 2005, 17:13
Località: Bergamo
Contatta:

Re: Antenna elettica morta

#7 Messaggio da leggere da Lucantropo » domenica 20 settembre 2009, 18:17

L'antenna telescopica è sempre stata debole anche sulle 9000 e sulle 900NG e 9.3OG... francamente consiglio (una volta che si dispone di un'antenna funzionante ) di mantenerla costantemente lubrificata con del grasso.. e prima di rilubrificarla ripulirla da tutto lo sporco che il grasso vecchio ha catturato... con l'antenna lubrificata a dovere si sente distintamente il minore sforzo.

ImmagineImmagineImmagine
9-3 SE Cabriolet Full Sport Package, 1999. 2.0 turbo 200cv / 9-3 Sport-Sedan Vector Sentronic, 2010. 2.0 turbo 200cv by MapTun
Ex in famiglia: 900 Talladega Cabriolet 1997, 9000 Turbo 1991, 900 Turbo 8v 1984.


Avatar utente
mattomatte
Utente
Messaggi: 2793
Iscritto il: giovedì 5 maggio 2005, 16:47
Località: ROMA

Re: Antenna elettica morta

#8 Messaggio da leggere da mattomatte » domenica 20 settembre 2009, 19:08

Antenna???? :( :( :( :(


Giusto ieri sera ho piegato quella della 9.3 su un mega cespuglio della m*****a :[ :[
(stessa cosa successa anni fa sulla C900 mentre buttavo la spazzatura :terryfyed: :terryfyed: )


Comunque per pura statistica.... sia sulla C900 coupè che sulla cabrio hanno sempre funzionato correttamente....ho solo messo un po di lubrificante siliconico sull'antenna...

Ma la tua fa rumore oppure non accenna neanche ad allungarsi???
Non è che lo spinotto è difettoso??
Immagine
Saab 900 Turbo m.y. 1987
Precedentemente su: C900 Ep Aero 1993 - C900 Ep Aero Cabrio 1993 - 9.3 Coupè SE 1999 B204R

Avatar utente
SUPERFRA
Consigliere
Messaggi: 11984
Iscritto il: sabato 27 dicembre 2008, 17:02
Località: Bergamo

Re: Antenna elettica morta

#9 Messaggio da leggere da SUPERFRA » domenica 20 settembre 2009, 20:01

mattomatte ha scritto:Antenna???? :( :( :( :(
Giusto ieri sera ho piegato quella della 9.3 su un mega cespuglio della m*****a :[ :[
(stessa cosa successa anni fa sulla C900 mentre buttavo la spazzatura :terryfyed: :terryfyed: )
Cespuglio ... spazzatura ??? Ma dove parcheggi la macchina e soprattutto come fa la spazzatura a romperti l'antenna ??? :))

Avatar utente
throll
Socio
Messaggi: 1662
Iscritto il: mercoledì 15 giugno 2005, 14:11
Località: Prov. di Ferrara

Re: Antenna elettica morta

#10 Messaggio da leggere da throll » domenica 20 settembre 2009, 23:45

l'antenna non dà proprio segni di vita, nessun impulso elettrico nemmeno al motore.
é per questo che ho controllato il fusibile, se avesse problemi al meccanismo ma gari l'antenna non di muove ma qualche ronzio si dovrebbe sentire, o no?
ImmagineImmagine

Lucantropo
Socio
Messaggi: 30072
Iscritto il: sabato 15 ottobre 2005, 17:13
Località: Bergamo
Contatta:

Re: Antenna elettica morta

#11 Messaggio da leggere da Lucantropo » lunedì 21 settembre 2009, 11:23

Teoricamente si, prova a scostare il rivestimento del bagagliaio in zona antenna e controlla che il connettore del motorino sia ben connesso (magari prova a dargli una spruzzata con del riattivante elettrico) ed eventualmente verifica che arrivi corrente..)

ImmagineImmagineImmagine
9-3 SE Cabriolet Full Sport Package, 1999. 2.0 turbo 200cv / 9-3 Sport-Sedan Vector Sentronic, 2010. 2.0 turbo 200cv by MapTun
Ex in famiglia: 900 Talladega Cabriolet 1997, 9000 Turbo 1991, 900 Turbo 8v 1984.


velvet
Utente
Messaggi: 3146
Iscritto il: lunedì 17 ottobre 2005, 11:45

Re: Antenna elettica morta

#12 Messaggio da leggere da velvet » lunedì 21 settembre 2009, 14:01

La prova elettrica è molto semplice: armati di tester o di lampadina 12 V e assicurati che arrivino sia i +12 di alimentazione che i +12 dal consenso dell' autoradio a radio accesa. Se questi ci sono, è possibile che si siano impallati i microinterruttori di fondo corsa.
In quel caso io proverei a smontare e a pulire/disossidare il tutto come già descritto.

Avatar utente
mattomatte
Utente
Messaggi: 2793
Iscritto il: giovedì 5 maggio 2005, 16:47
Località: ROMA

Re: Antenna elettica morta

#13 Messaggio da leggere da mattomatte » lunedì 21 settembre 2009, 15:46

SUPERFRA ha scritto:
mattomatte ha scritto:Antenna???? :( :( :( :(
Giusto ieri sera ho piegato quella della 9.3 su un mega cespuglio della m*****a :[ :[
(stessa cosa successa anni fa sulla C900 mentre buttavo la spazzatura :terryfyed: :terryfyed: )
Cespuglio ... spazzatura ??? Ma dove parcheggi la macchina e soprattutto come fa la spazzatura a romperti l'antenna ??? :))
Eh...la macchina la parcheggio dove trovo posto, qui a Roma il garage è un lusso per pochi....

Comunque il sacco della spazzatura era molto grande e per tirarlo fuori dal bagagliaio della Classic ho preso la rincorsa per lanciarlo nel secchione ma ho "mirato basso" ed ho preso in pieno l'antenna :terryfyed: :terryfyed: :[[ :[[ :x :x
Immagine
Saab 900 Turbo m.y. 1987
Precedentemente su: C900 Ep Aero 1993 - C900 Ep Aero Cabrio 1993 - 9.3 Coupè SE 1999 B204R

velvet
Utente
Messaggi: 3146
Iscritto il: lunedì 17 ottobre 2005, 11:45

Re: Antenna elettica morta

#14 Messaggio da leggere da velvet » lunedì 21 settembre 2009, 15:51

mattomatte ha scritto: ho preso la rincorsa per lanciarlo nel secchione ma ho "mirato basso" ed ho preso in pieno l'antenna
:D :D

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti