Problema malfunzionamento abbaglianti 9-5OG 1999

Angolo riservato alle discussioni sui modelli di penultima generazione.
Regole del forum
Ogni volta che si apre un nuovo topic nelle sezioni tecniche bisogna:
- Aprire il topic nella sezione corretta in base al modello.
- Dare al topic un titolo adeguato.

Il titolo del topic deve contenere: modello e motorizzazione della tua Saab, anticipazione dell'argomento specifico della discussione.

Esempio di titolo corretto: "9-3OG B205 - Spia Check Engine accesa e difficoltà di avviamento"
Esempi di titoli scorretti: "Problemi", "Non parte", "Aiuto la mia Saab fatica ad accendersi".
Messaggio
Autore
Nivola82
Utente
Messaggi: 32
Iscritto il: venerdì 29 settembre 2017, 10:33

Problema malfunzionamento abbaglianti 9-5OG 1999

#1 Messaggio da leggere da Nivola82 » domenica 10 dicembre 2017, 0:22

Buonasera a tutti,
Ho di recente preso la mia 9-5OG 2.0 Turbo SE , ma solo oggi ho scoperto che non mi funzionano gli abbaglianti, chiedo a voi se avete riscontrato lo stesso problema e se si come avete risolto? Ringrazio in anticipo tutti coloro che saranno così gentili nel dare il proprio aiuto.

Avatar utente
vincz
Utente
Messaggi: 939
Iscritto il: lunedì 29 luglio 2013, 12:13

Re: Problema malfunzionamento abbaglianti 9-5OG 1999

#2 Messaggio da leggere da vincz » domenica 10 dicembre 2017, 12:36

Secondo me è partito il relè che si trova nella basetta portarelè nel vano motore
9³ SportSedan Vector 2.2TiD M.Y. 2004 Nocturne blue

Nivola82
Utente
Messaggi: 32
Iscritto il: venerdì 29 settembre 2017, 10:33

Re: Problema malfunzionamento abbaglianti 9-5OG 1999

#3 Messaggio da leggere da Nivola82 » domenica 10 dicembre 2017, 13:43

Grazie proverò a sostituirlo, anche perché nel quadro strumenti quando aziono la leva non mi si accende la spia blu "abbaglianti in funzione". Per inserirli la leva dovrebbe bloccarsi in un punto oppure basta un click?

Avatar utente
vincz
Utente
Messaggi: 939
Iscritto il: lunedì 29 luglio 2013, 12:13

Re: Problema malfunzionamento abbaglianti 9-5OG 1999

#4 Messaggio da leggere da vincz » domenica 10 dicembre 2017, 23:31

Stesso identico problema che aveva da un po' la 9-3OG 1999 di mio padre :)
Precedentemente lui pensava fossero le lampadine bruciate (lampade H4 a doppio filamento anabbagli\abbagl), infatti ne ha sostituite diverse ma senza risolvere il problema perchè alle volte la commutazione funzionava ma altre volte no.

Successivamente notai che la spia blu degli abbaglianti non si accendeva (mio padre non ci aveva fatto caso :D ) e mi ricordai che anni fa lessi una discussione su qualche forum che il relè poteva essere la causa.....allora ho deciso di acquistare questo e fare una prova...direttamente dalla china :)) https://www.banggood.com/it/12V-Flash-L ... rehouse=CN

Problema scomparso...mio padre finalmente dopo tanto tempo ha potuto accendere gli abbaglianti :)) :))

La leva non si blocca in un punto, basta che la tiri verso di te ma torna sempre nella sua posizione!
9³ SportSedan Vector 2.2TiD M.Y. 2004 Nocturne blue

Adrian
Utente
Messaggi: 289
Iscritto il: mercoledì 24 ottobre 2007, 9:57
Località: Veneto

Re: Problema malfunzionamento abbaglianti 9-5OG 1999

#5 Messaggio da leggere da Adrian » lunedì 11 dicembre 2017, 10:26

Saab 93 1998 113Kw Gpl Landi omegas

Nivola82
Utente
Messaggi: 32
Iscritto il: venerdì 29 settembre 2017, 10:33

Re: Problema malfunzionamento abbaglianti 9-5OG 1999

#6 Messaggio da leggere da Nivola82 » martedì 12 dicembre 2017, 10:06

Ringrazio tutti per il vostro contributo, proverò a seguire i vostri consigli e vi farò sapere se ho risolto :)

Avatar utente
sondrio1957
Utente
Messaggi: 389
Iscritto il: venerdì 6 maggio 2005, 13:45
Località: Monza

Re: Problema malfunzionamento abbaglianti 9-5OG 1999

#7 Messaggio da leggere da sondrio1957 » martedì 12 dicembre 2017, 19:50

Ma non funziona solo una lampada o entrambe? E se entrambe, ti sei per caso accorto se per un certo periodo solo una era difettosa? Perché normalmente é più probabile che sia un solo faro a spegnersi

In realtà, non é neppure indispensabile sostituire il relé. Quando era successo a me, in attesa che mi arrivasse il ricambio, avevo aperto l'involucro arancione e risaldato i piedini. Per un po' ha funzionato, poi per prudenza ho cambiato il pezzo
Saluti Monzesi


ex Saab 9.5 SW Arc 3.0 Tdi MY '02

Jeep Renegade Limited 1.4 140 cv MY '15
Fiat 500L Trekking 1.4 95 cv MY '16
BMW Z4 2.5 MY '02

Nivola82
Utente
Messaggi: 32
Iscritto il: venerdì 29 settembre 2017, 10:33

Re: Problema malfunzionamento abbaglianti 9-5OG 1999

#8 Messaggio da leggere da Nivola82 » martedì 12 dicembre 2017, 23:01

No non vanno entrambi gli abbaglianti e non mi si accende neanche la spia blu "luci abbaglianti"

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite