c 900 ep problema: si spegne o non si accende e poi va

Angolo riservato alle discussioni inerenti i modelli classici e storici.
Regole del forum
Ogni volta che si apre un nuovo topic nelle sezioni tecniche bisogna:
- Aprire il topic nella sezione corretta in base al modello.
- Dare al topic un titolo adeguato.

Il titolo del topic deve contenere: modello e motorizzazione della tua Saab, anticipazione dell'argomento specifico della discussione.

Esempio di titolo corretto: "C900 - Spia Check Engine accesa e difficoltà di avviamento"
Esempi di titoli scorretti: "Problemi", "Non parte", "Aiuto la mia Saab fatica ad accendersi".
Rispondi
Messaggio
Autore
Avatar utente
Paolo Lugli
Utente
Messaggi: 1133
Iscritto il: giovedì 6 ottobre 2011, 22:55
Località: Carpi

c 900 ep problema: si spegne o non si accende e poi va

#1 Messaggio da leggere da Paolo Lugli » sabato 18 agosto 2018, 11:28

Ciao, mi sono capitati due episodi simili e non riesco a capire quale può essere il problema e cerco qualche consiglio.
1 episodio. Auto parcheggiata a sole da qualche giorno, non si accende, riprovo la mattina dopo si accende e ci faccio almeno 500 km (di cui 200 consecutivi)
2 episodio. Percorro circa 50 km per andare da Throll, improvvisamente l'auto si spegne (fortunatamente a 100 mt da casa sua). Il mattino dopo è ripartita (adesso vado a riprenderla sperando di tornare a casa).
Quando va non sbaglia un colpo.
Cosa può essere?
Grazie
Saab 900 ep Cabrio my '92
Ex Saab 900 Turbo S Coupè MY 86 - EX Saab 9-3NG cabrio my 2008 2.0 t Vector aut.

Avatar utente
Aldo Pascone
Utente
Messaggi: 600
Iscritto il: domenica 25 ottobre 2009, 18:56
Località: Bari

Re: c 900 ep problema: si spegne o non si accende e poi va

#2 Messaggio da leggere da Aldo Pascone » domenica 19 agosto 2018, 2:26

Ciao Paolo,cambia l'impulsore dello spinterogeno ormai in esaurimento.Questo problema è noto ai possessori di Saab 900og. :)

Avatar utente
Paolo Lugli
Utente
Messaggi: 1133
Iscritto il: giovedì 6 ottobre 2011, 22:55
Località: Carpi

Re: c 900 ep problema: si spegne o non si accende e poi va

#3 Messaggio da leggere da Paolo Lugli » mercoledì 22 agosto 2018, 7:31

Anche io pensavo a qualche cosa dello spinterogeno. E' un ricambio che si trova?
Aggiungo che il mio spinterogeno ha una perdita di olio all'interno, immagino non faccia bene l'olio lì dentro.
A settembre avevo già in programma di sostituire la guarnizione interna.
Saab 900 ep Cabrio my '92
Ex Saab 900 Turbo S Coupè MY 86 - EX Saab 9-3NG cabrio my 2008 2.0 t Vector aut.

gila
Utente
Messaggi: 33
Iscritto il: martedì 9 maggio 2017, 8:06

Re: c 900 ep problema: si spegne o non si accende e poi va

#4 Messaggio da leggere da gila » martedì 28 agosto 2018, 15:48

ciao
anch'io ho il problema di perdita di olio dallo spinterogeno: l'ho fatto sistemare ma è durato qualche settimana e poi ha riniziato a gocciolare

non mi sono deciso ancora a farlo sistemare, ma spulciando in giro ho letto che l'or è particolare (penso che nel mio casa ne abbiano montato uno generico, per quello forse perde ancora) e sono il NAPA 4912, o SKF 4702 o Honda 91206-KV3-003

fammi sapere se e come risolvi!

gila

Avatar utente
Paolo Lugli
Utente
Messaggi: 1133
Iscritto il: giovedì 6 ottobre 2011, 22:55
Località: Carpi

Re: c 900 ep problema: si spegne o non si accende e poi va

#5 Messaggio da leggere da Paolo Lugli » giovedì 30 agosto 2018, 7:43

il meccanico che mi dovrebbe (è ancora chiuso per ferie) fare il lavoro ha detto che l'or originale non si trova più (in termini di misura) e che va quindi fresato l'alloggiamento per renderlo di una misura uguale agli or oggi sul mercato. COn l'occasione cambierò anche l'impusolre.
Saab 900 ep Cabrio my '92
Ex Saab 900 Turbo S Coupè MY 86 - EX Saab 9-3NG cabrio my 2008 2.0 t Vector aut.

lupin2008
Utente
Messaggi: 410
Iscritto il: domenica 19 ottobre 2008, 21:08

Re: c 900 ep problema: si spegne o non si accende e poi va

#6 Messaggio da leggere da lupin2008 » mercoledì 5 settembre 2018, 22:41

anche a me stasera e' successo lo stesso inconveniente fortunatamente a un km da casa ero appena ripartito quando si e' spenta in corsa e nn ce stato piu alcun verso di farla ripartire. sono andato a prendere un altra macchina per rimorchiarla e dopo aver legato i ganci traino ho fatto una prova ed e' subito ripartita, quindi dopo una mezzoretta circa di fermo e una paura boia dato che si e' spenta proprio al centro di un incrocio pericoloso... che faccio cambio direttamente la spazzola o anche la calotta?
saab c 900 cabrio turbo ep anno 1991

Avatar utente
Paolo Lugli
Utente
Messaggi: 1133
Iscritto il: giovedì 6 ottobre 2011, 22:55
Località: Carpi

Re: c 900 ep problema: si spegne o non si accende e poi va

#7 Messaggio da leggere da Paolo Lugli » venerdì 14 settembre 2018, 6:55

io ho cambiato spazzola, calotta e cavi, non è una gran spesa e si fa da soli.
Ma a giorni cambio anche il modulo di accensione (costa poco anche quello) e revisiono lo spinterogeno cambiano l'oring ed l'impulsore (questo costa un 150 euro invece).
Quasi quasi cambierei anche la bobina, così l'accensione è tutta nuova.
Certo che essere sicuri che il problema era questo ... mah
Saab 900 ep Cabrio my '92
Ex Saab 900 Turbo S Coupè MY 86 - EX Saab 9-3NG cabrio my 2008 2.0 t Vector aut.

Avatar utente
Aldo Pascone
Utente
Messaggi: 600
Iscritto il: domenica 25 ottobre 2009, 18:56
Località: Bari

Re: c 900 ep problema: si spegne o non si accende e poi va

#8 Messaggio da leggere da Aldo Pascone » venerdì 14 settembre 2018, 17:33

:) L' o-ring per lo spinterogeno Saab 900 og ,lo potete trovare da Stephen Lewis Saab in inghilterra.Io tempo fà ne comprai una decina e gli ho tutti venduti.Tenete presente che le eco power montano lo spinterogeno Bosch 0237-507-001-(jhu4).Le fullturbo montano Bosch- 0237-507-010.Buona fortuna. :)

lupin2008
Utente
Messaggi: 410
Iscritto il: domenica 19 ottobre 2008, 21:08

Re: c 900 ep problema: si spegne o non si accende e poi va

#9 Messaggio da leggere da lupin2008 » domenica 16 settembre 2018, 15:45

il problema mi si e' ripresentato, ne ho approfittato per fare una diagnosi immediata per scoprire la provenienza del difetto ho staccato il filo che dalla bobina va allo spinterogeno e provando a mettere in moto per vedere se arrivava corren ho scoperto che era la bobina a non produrre piu corrente....adesso l ho sostituita con una che avevo di recupero penso di aver risolto il problema
saab c 900 cabrio turbo ep anno 1991

lupin2008
Utente
Messaggi: 410
Iscritto il: domenica 19 ottobre 2008, 21:08

Re: c 900 ep problema: si spegne o non si accende e poi va

#10 Messaggio da leggere da lupin2008 » domenica 16 settembre 2018, 15:50

comunque la bobina nuovamente dopo una mezzoretta di fermo si era nuovamente ripristinata penso soffrano un po il caldo nonostante la posizione favorevole io credo di dover controllare il mio radiatore perche noto una temperatura nel traffico e in autostrada un po alta ma per questo mi riallaccio a un altro post saluti spero di essere stato d aiuto a qualcuno con questo problema
saab c 900 cabrio turbo ep anno 1991

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite