Saab 93 vector tid 1.9 110 kw 2005 problema ventola abitacolo

Angolo riservato alle discussioni sui modelli più recenti di ultima generazione

Moderatore: Consiglio Direttivo

Regole del forum
Ogni volta che si apre un nuovo topic nelle sezioni tecniche bisogna:
- Aprire il topic nella sezione corretta in base al modello.
- Dare al topic un titolo adeguato.

Il titolo del topic deve contenere: modello e motorizzazione della tua Saab, anticipazione dell'argomento specifico della discussione.

Esempio di titolo corretto: "9-3NG 2.0T - Spia Check Engine accesa e difficoltà di avviamento"
Esempi di titoli scorretti: "Problemi", "Non parte", "Aiuto la mia Saab fatica ad accendersi".
Messaggio
Autore
MAXDOMY
Utente
Messaggi: 3
Iscritto il: martedì 8 gennaio 2019, 20:36

Saab 93 vector tid 1.9 110 kw 2005 problema ventola abitacolo

#1 Messaggio da leggere da MAXDOMY » martedì 8 gennaio 2019, 22:01

Buonasera a tutti vorrei un vostro aiuto riguardo la ventola abitacolo che non funziona il clima è elettronico bi zona . Ieri è stata sostituita la centralina sotto la ventola ed è ripartita ,dopo una mezzora ho spento quando ho riacceso la ventola non riparte più. Premetto che ho collegato la ventola diretta alla batteria per escludere la rottura della stessa.Sapreste dirmi se cè un'altra resistenza ve ne sarei grado grazie in anticipo

MAXDOMY
Utente
Messaggi: 3
Iscritto il: martedì 8 gennaio 2019, 20:36

Re: Saab 93 vector tid 1.9 110 kw 2005 problema ventola abitacolo

#2 Messaggio da leggere da MAXDOMY » mercoledì 9 gennaio 2019, 21:07

caso risolto ho smontato il ventilatore e pulito e ingrassato il cuscinetto adesso va che è una meraviglia :))

Avatar utente
Gho57
Utente
Messaggi: 2130
Iscritto il: sabato 5 maggio 2007, 10:51

Re: Saab 93 vector tid 1.9 110 kw 2005 problema ventola abitacolo

#3 Messaggio da leggere da Gho57 » mercoledì 9 gennaio 2019, 22:22

Attenzione perché esiste un difetto o un usura precoce per alcuni che riguarda la guarnizione del filtro abitacolo, o meglio della scatola del filtro agganciata dietro a questo. La guarnizione usurata lascia passare dell'acqua che oltre a finire sul motorino della ventilazione abitacolo va anche a bagnare i tappetini anteriore in alcuni casi. Acqua, ruggine cigolii ed eventualmente blocchi del motorino ventilazione, possono nascere da questo. Oltre ovviamente ad arrugginire l'evaporatore del clima che poi col tempo perderà gas.

Consiglio di togliere il filtro abitacolo, sganciare la scatola porta filtro e dare un occhio ed eventualmente rimettere la guarnizione. La trovi al brico, obi e simili. Meglio se biadesiva.

Inviato dal mio SM-G965F utilizzando Tapatalk

Immagine

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti