93 NG 2.2 '04 - Aggancio lampada H7

Angolo riservato alle discussioni sui modelli più recenti di ultima generazione

Moderatore: Consiglio Direttivo

Regole del forum
Ogni volta che si apre un nuovo topic nelle sezioni tecniche bisogna:
- Aprire il topic nella sezione corretta in base al modello.
- Dare al topic un titolo adeguato.

Il titolo del topic deve contenere: modello e motorizzazione della tua Saab, anticipazione dell'argomento specifico della discussione.

Esempio di titolo corretto: "9-3NG 2.0T - Spia Check Engine accesa e difficoltà di avviamento"
Esempi di titoli scorretti: "Problemi", "Non parte", "Aiuto la mia Saab fatica ad accendersi".
Rispondi
Messaggio
Autore
Avatar utente
Gho57
Utente
Messaggi: 2152
Iscritto il: sabato 5 maggio 2007, 10:51

93 NG 2.2 '04 - Aggancio lampada H7

#1 Messaggio da leggere da Gho57 » giovedì 4 luglio 2019, 19:23

Ciao!

Avendo i fari ingialliti  (dopo averli già lucidati 1 anno e mezzo fa) ho cercato e trovato su subito.it dei fari seminuovi, il problema è che l'attacco alla lampada non corrisponde. Il proprietario mi assicura che non sono allo xeno ed effettivamente l'attacco della lampada risulta h7, idem con il part number 12799350. Il problema è nel fissaggio sul proiettore, se guardate la prima foto sono i fari nuovi, le altre sono le mie con l'aggancio a 3 alette.

Il tizio non sa nulla perchè sono le ultime cose rimaste dell'auto che ha demolito,  secondo voi ci sono degli adattatori in giro, che ne so tipo questo? https://cdn.shopify.com/s/files/1/1899/ ... 1510266007



 
Allegati
farosaab.jpg
farosaab.jpg (67.88 KiB) Visto 600 volte
IMG_1735.JPG
IMG_1735.JPG (102.87 KiB) Visto 600 volte
Immagine

Avatar utente
vincz
Utente
Messaggi: 1322
Iscritto il: lunedì 29 luglio 2013, 12:13

Re: 93 NG 2.2 '04 - Aggancio lampada H7

#2 Messaggio da leggere da vincz » giovedì 4 luglio 2019, 22:41

Nella mia, il portalampada è uguale a quello dei tuoi fari "vecchi".

Ma se nei fari "nuovi" non si aggancia, il tizio come faceva a cambiare le lampadine?

Sei sicuro che non si aggancia? La forma mi dà l'idea che, "infilando e poi ruotando", la lampadina si possa incastrare e rimanere in sede
9³ Vector 2.2TiD M.Y. 2004 Nocturne Blue

Avatar utente
Gho57
Utente
Messaggi: 2152
Iscritto il: sabato 5 maggio 2007, 10:51

Re: 93 NG 2.2 '04 - Aggancio lampada H7

#3 Messaggio da leggere da Gho57 » venerdì 5 luglio 2019, 6:22

È un attacco completamente diverso dal "nostro". Eppure l'auto era italiana, il part number corrisponde ed anche il socket h7. Che abbia fatto qualche modifica il tizio ? A detta sua non ha mai toccato nulla...

Inviato dal mio SM-G975F utilizzando Tapatalk

Immagine

Avatar utente
Fedesh
Socio
Messaggi: 1014
Iscritto il: venerdì 3 agosto 2012, 18:52
Località: Pavia

Re: 93 NG 2.2 '04 - Aggancio lampada H7

#4 Messaggio da leggere da Fedesh » venerdì 5 luglio 2019, 8:52

Non è che l’attacco è cambiato tra un model year e l’altro? Di che anno era la macchina donatrice?


Inviato dal mio iPhone utilizzando Tapatalk

"Only one aircraft manufacturer makes cars: Sierra. Alpha. Alpha. Bravo. SAAB"
Immagine
9-3 SportSedan Vector TTiD4 MY11
9-3 SportHatch Vector 1.9 TiD MY06


Avatar utente
Gho57
Utente
Messaggi: 2152
Iscritto il: sabato 5 maggio 2007, 10:51

Re: 93 NG 2.2 '04 - Aggancio lampada H7

#5 Messaggio da leggere da Gho57 » venerdì 5 luglio 2019, 12:11

2007

Inviato dal mio SM-G975F utilizzando Tapatalk

Immagine

Avatar utente
forletto
Vicepresidente
Messaggi: 1194
Iscritto il: giovedì 8 settembre 2005, 22:18
Località: Parma

Re: 93 NG 2.2 '04 - Aggancio lampada H7

#6 Messaggio da leggere da forletto » sabato 6 luglio 2019, 15:05

Sui fanali che hai acquistato va una molla che si infila nello zoccolo della lampada e va ad agganciarsi su quelle due linguette. Senza quelle, la lampada cade 😱
Immagine


SAAB 9-3 Cabrio TTid Aero del 2008
FIAT 450 DT del 1968
FIAT 500 F I°serie del 1965

Avatar utente
Gho57
Utente
Messaggi: 2152
Iscritto il: sabato 5 maggio 2007, 10:51

Re: 93 NG 2.2 '04 - Aggancio lampada H7

#7 Messaggio da leggere da Gho57 » sabato 6 luglio 2019, 17:59

È possibile ordinarla da qualche parte?

Inviato dal mio SM-G975F utilizzando Tapatalk

Immagine

Avatar utente
vincz
Utente
Messaggi: 1322
Iscritto il: lunedì 29 luglio 2013, 12:13

Re: 93 NG 2.2 '04 - Aggancio lampada H7

#8 Messaggio da leggere da vincz » domenica 7 luglio 2019, 12:43

Ciao Gho, Skandix porta questi due affarini http://www.skandix.de/en/spare-parts/el ... nant/2345/ , simili a quello che hai allegato nel primo post. Forse in questi la lampada si incastra senza molla?
Un' altra domanda: non é possibile trasferire l' attacco dal vecchio faro a quello nuovo?
9³ Vector 2.2TiD M.Y. 2004 Nocturne Blue

Avatar utente
Gho57
Utente
Messaggi: 2152
Iscritto il: sabato 5 maggio 2007, 10:51

Re: 93 NG 2.2 '04 - Aggancio lampada H7

#9 Messaggio da leggere da Gho57 » domenica 7 luglio 2019, 21:20

Quello vecchio non si può smontare e mettere su quello nuovo se non scollando il faro e proiettore di entrambi, un lavoraccio.

Cmq hai ragione, ci vuole quella clip! Cercando ho trovato pure un video dove mostra la clip e lo stesso faro, guarda dal minuto 3 in poi https://youtu.be/iySpgKmkfS8

Inviato dal mio SM-G975F utilizzando Tapatalk


Immagine

Avatar utente
Gho57
Utente
Messaggi: 2152
Iscritto il: sabato 5 maggio 2007, 10:51

Re: 93 NG 2.2 '04 - Aggancio lampada H7

#10 Messaggio da leggere da Gho57 » lunedì 8 luglio 2019, 12:48

Quelli di Skandix vogliono 23 euro per 1 sola di queste clip! più 19,90 euro la spedizione...sono matti.

Avevo chiesto per email:

Hello,

thank you for your mail.

This is only one piece.


If you have any further questions please do not hesitate to contact us.

best regards

Marc Tscherner
sales team 


SKANDIX AG
Richtershoehe 6
38729 Lutter am Barenberge
Germany

Ne ho preso un paio da eBay a 10 euro la coppia, vedremo se riuscirò a montarli. Li danno compatibili con la saab 93.

Inviato dal mio SM-G975F utilizzando Tapatalk

Immagine

Avatar utente
Gho57
Utente
Messaggi: 2152
Iscritto il: sabato 5 maggio 2007, 10:51

Re: 93 NG 2.2 '04 - Aggancio lampada H7

#11 Messaggio da leggere da Gho57 » martedì 9 luglio 2019, 14:57

Risolto con quelle clip. Tutto ok :)

Sembrano nuovi.

Immagine

Inviato dal mio SM-G975F utilizzando Tapatalk


Immagine

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti